I suggest you ...

Form Publisher not constantly working

Is anyone having trouble with Form Publisher. It first was working perfectly and now it is very glitchy. Please help!

56 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Leon Dyer shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    44 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Cannot change template for regenerated forms. Reverts back to original template - even when a brand new template is created and selected.

        Signed,
        Frustrated and on a deadline

      • Anonymous commented  ·   ·  Flag as inappropriate

        I am a paid, premium user. I have not used any of my email quota today.

        I use form publisher for my faculty to create their syllabi. Here I am on the eve of the start of the semester to discover that apparently yesterday, the form publisher stopped working and when I try to "regenerate files" the program just goes out to lunch. It will say, "regenerating files... 0 out of 1" (or "0 out of 7" or whatever I selected when trying to regenerate). and I wait and WAIT AND WAIT and...nothing.

        It took me two years to get people to use this and now I (and this application) have been completely discredited because no one can use it to make their syllabus tonight.

        Can anyone help me??? Please!! Thank you.

      • M. Kumar commented  ·   ·  Flag as inappropriate

        Yes you are right. Sometime it does not generate submission. I have no idea about it...

      • Linda T commented  ·   ·  Flag as inappropriate

        This app was working fine yesterday. Today I tweaked my template and now I'm getting an error that my form cannot be retrieved. Really? I've tried turning the status on and off and rebooted my computer. Anybody have a suggestion?? I've invested a significant amount of time setting this up and getting approvals up and down the chain for this solution and now, poof, doesn't work.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I should have read these comments before. So disappointed and wasting time on this.

      • Jaroslav Mixa commented  ·   ·  Flag as inappropriate

        Testing FormPublisher. First test was working, but REGENERATE FILES to test changes and resend files stucks!

        Another thing I hate is taht I cannot add output to two or more files in one step. Why Publisher clone Form? It is confusing.

        Another thing I hate is I cannot go step by step from begining to the end to verify my settings (like wizard fir the forst time). I have to click on upper menu open Publisher and open one menu. Than I have to close it an repeat process again.

      • Harmony Wu commented  ·   ·  Flag as inappropriate

        Form Publisher is not generating New forms and it is not "REGENERATING" when I try that, either.
        Very Very frustrating and sad.

      • Fabiano commented  ·   ·  Flag as inappropriate

        Boa Tarde!

        Possuo um formulário configurado com form publisher e esse formulário já gera link do doc e pdf. Preciso acrescentar mais um campo de pergunta, caso eu faça isso, poderá haver quebra na geração dos links do modelo em doc. e pdf?

      • J.M. commented  ·   ·  Flag as inappropriate

        I keep trying to add an additional email to have access to the form and it tells me it is saving it but then when I go back into the option, the emails disappear. I have been trying for days. We were ready to utilize this form company wide, however, I am ready to deactivate it all together and find another app. Can anyone help?

      • Anonymous commented  ·   ·  Flag as inappropriate

        I'm having this problem too today (and yesterday). Would like to get my work done!! I've emailed them.

      • Roby_007 commented  ·   ·  Flag as inappropriate

        Hi, yesterday worked perfectly, but today I can not change the settings. Is a momentary problem?

      • Nz commented  ·   ·  Flag as inappropriate

        I can't seem to be able to go into Form Publisher settings at all !!

        Besides removing the add-on from one form, removes it from all. This is crazy. If I add it back to one form, I can get it to work with initial set-up. But then the add-on gets added to other forms and I cannot cannot cannot get inside to edit the settings and update the template for that one. As a result all my new responses are going without form notifications.

        I had to shut down accepting responses as I am innundated with calls for responders not getting pdf.

        what is happening ??? where can i call and get in touch with support to rectify this asap.

      • Fabiano commented  ·   ·  Flag as inappropriate

        I would like to know if there is a possibility of the "Date and time stamp" column appear in the form publisher document.

      • Anonymous commented  ·   ·  Flag as inappropriate

        There are three markers that it will not add into my form and I can not figure out why

      • Lisa commented  ·   ·  Flag as inappropriate

        Forms publisher giving error
        Error : Sorry, we weren't able to retrieve your template
        Please select a new one
        But won't allow me to choose a new one just hangs
        All new forms getting the error
        Data storage error

        Tried resetting all settings, uninstalling and reinstalling add-on and still no joy
        Any ideas ?

      • Fabiano commented  ·   ·  Flag as inappropriate

        Hello,

        I need to put the time column and date of the indication (the date and time the form was submitted) into tag in the document template used in my google form. But I do not know how to do that. can anybody help me?

      • Anonymous commented  ·   ·  Flag as inappropriate

        Having issues when adding a marker in sharing options and notifications, I keep getting this error message... any idea how to fix this?

        Please enter a valid email address or marker. Leave a blank if you don't want to use predefined email addresses.

      ← Previous 1 3

      Feature requests

      Feedback and Knowledge Base