I suggest you ...

Form Publisher not constantly working

Is anyone having trouble with Form Publisher. It first was working perfectly and now it is very glitchy. Please help!

56 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Leon Dyer shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

44 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Donya Rose commented  ·   ·  Flag as inappropriate

    Working great for a few weeks, and now I can't do anything to get it working again. Reset forms, deleted and re-created, disabled and enabled the add-in. Nothing works. Can't count on this for business applications.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I'm having the same problem. Everything was great and all of the sudden it just stopped generating the documents from the forms. I don't understand what the problem is. I can't seem to get it the settings and form publisher now that Google forms has switch to it's new format. I purchased the $24 annual package today thinking that might solve the problem. It did not. Waste of money.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Some answers are currently missing and the google sheet seems to be canceled ???

    Could you please advise?

    Many thanks,

  • Anonymous commented  ·   ·  Flag as inappropriate

    I unlinked it and then relinked it back to the same spreadsheet and it worked. It did not, however, fix all the ones it missed while it was not working. So anyone who submitted after the fix was fine.

  • Michael commented  ·   ·  Flag as inappropriate

    I have been trying to set up an automated e-mail ordering system that will not only generate a summarized invoice for each respondent, but also tally orders in the designated response spreadsheet on a separate tab. When FP stopped working I tried everything to get it to work short of creating a new destination SS for responses. I did NOT want to that as I had set up dsum system with tons of Named Ranges and such.

    What I finally tried was unlinking form to destination spreadsheet. I then relinked to the same spreadsheet. It automatically created a new tab of form responses and repopulated submitted forms as well (so the responses were not lost). All of a sudden, I started getting all of the regenerated forms I had tried over the past few days. I then redefined the group dsum criteria to the new spreadsheet tab and it works.

    I believe, and this only speculation, that deleting (or perhaps manipulation of) any columns that were in the original Form Responses tab caused some sort of issue with the script.

    It is worth a try? maybe...?

  • Kerri commented  ·   ·  Flag as inappropriate

    I had 94 form submissions today, and none of them generated the document. When I go in to regenerate the documents, it will only do 1 despite the fact that multiple entries are selected. This is a huge problem for since these documents were to be automatically emailed to several parties and I now have to do everything manually. I've uninstalled and reinstalled the add-on, reset it, and have now tried on my home computer rather than my office computer. Additionally, our office just upgraded to the premium version because we've been using it so much and needed the unlimited quota. Help!

  • Nicole Garcia commented  ·   ·  Flag as inappropriate

    When submitting form on Google Drive it submits the form correctly and adds it to my spreadsheet of results. However the Google Form Publisher does not generate a doc and no longer adds the link to the doc onto my results spreadsheet anymore!

  • Joey Smith commented  ·   ·  Flag as inappropriate

    Submitted a form and it input all the data on the spreadsheet but didn't export to PDF.

  • Dawn commented  ·   ·  Flag as inappropriate

    I getting this message in mail when submitting a form:

    Your file has not been created.

    Find below the error message:
    Address unavailable:

    When I click on the click on the link that starts with "form-publisher.firebaseio.com"

    I get a blank page with this message
    "America/New_York"

  • Jeff commented  ·   ·  Flag as inappropriate

    @Jarkko Myllari Im finding the same thing. Everything is still working but I need to update the email notifier and I cant find the add-on. But it says installed...

  • Jarkko Mylläri commented  ·   ·  Flag as inappropriate

    FP went missing altogether today... Shows as being installed here, but I (nor my team) can't find it in sheets add-ons menu, or from get add-ons...

    Based on the comments, something is not right. Any info from the developer?

  • Anonymous commented  ·   ·  Flag as inappropriate

    Very disappointed. Do I have to get the upgrade to get it to work? I am not inclined to spend money on this if I can't even get it to publish one document.

  • Dan commented  ·   ·  Flag as inappropriate

    My Form Publisher is also not sending emails!!! whats going on??? just started relying on this product doesn't give me much confidence!!

  • jarek commented  ·   ·  Flag as inappropriate

    Hello, since Jul 7 th the form publisher stopped sending e- mails to the recipients ( e- mail address is based on one of form snawers and is for sure valid one. No error messages. Document are produced Ok, however pdf is slightly corrupted ( issue acknowleded by Google) Newly created test form does not work too.
    Please help

  • Brandon commented  ·   ·  Flag as inappropriate

    Has this been repaired yet? I am still having respondents sending information through form but some are not receiving PDF copies. It seems to be occurring during the evening hours. Any help would be great as I moved my entire company's data entry with this unique feature.

  • Mark Brueckl commented  ·   ·  Flag as inappropriate

    I receive the following notification whenever a form email is not sent:

    "Your file has been created.

    However the recipient's email address was not recognized as a valid google address. The file cannot be shared with the user."

    I have checked, and I know it is a valid email address.

  • Joanne Phillips commented  ·   ·  Flag as inappropriate

    i'm having trouble at the moment as well. it is only recognizing one variable (i have four) and it's not replacing them in the template. everything is set up as per the instructions?!

  • Bruce E. commented  ·   ·  Flag as inappropriate

    I am having major issues with Form Publisher. I currently have it set up with four different forms and templates. It's working fine with two of those, with the third one it was working at first but then stopped working, and with the fourth one it has never worked. I submitted a support ticket to the developer over three days ago and have heard nothing (not even an automated acknowledgment that my ticket had been submitted). Very disappointing, as I was very much depending upon this tool for a large number of applications that have begun coming in.

Feature requests

Feedback and Knowledge Base